NFA is redirecting to the wrong server when drilling up to CAPC
search cancel

NFA is redirecting to the wrong server when drilling up to CAPC

book

Article ID: 106342

calendar_today

Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

When clicking some Administrative pages in NFA such as User or Groups, it is redirecting to an IP address or hostname that is not either the current NFA or CAPC IP address or hostname.

Environment

NFA with CAPC or NPC

Cause

This could be due to an IP address change or hostname change of the CAPC server, or because the CAPC server has a secondary NIC and that IP address is being 

Resolution

Correct the IP address or hostname for CAPC by following the steps below:

1. Double click the \CA\NFA\Portal\SSO\bin\SsoConfig.exe file

2. When it launches click #2 for CA Network Flow Analysis.

3. Then #3 for Performance Center.

4. Then #2 for Local Override.

5. Then #7 for "Web Site Host".

6. Then hit "u" for update, then enter the hostname or ip address of the CAPC server.

7. Then hit #2 for "Web Service Host"

8. Then hit "u" again, and enter the hostname or ip address of CAPC.

9. If necessary, repeat the same procedure to set the "Web Site Port".

10. You can then hit q to exit.

11. Then refresh the page and try clicking on those links again.