Metrics collected analysis, Team Center Vs Investigator

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Article ID: 106302

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Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

We have observed discrepancies between “Metrics collected” in Team Center VS “Number of Historical metrics”/”Number of Metrics” in Webview and Team Center in 10.7.0.45.
In the Team Center, we have created a Agent View card that shows all the agents per collector, so if we click on it, we see my two collectors with the connected agents and a number over the "Metrics Collected" text, which 18M for the first collector and 16M in the second one (it looks really high numbers).
Then if we go to the investigator in the Workstation and check the "Number of metrics" and "Number of historical metrics" for the two collectors we see there are less than 400K metrics and 1.2M of historical in each collector.
 

Cause

The root cause is wrong aggregation of metric count in agent view

Environment

APM 10.7.0.45.

Resolution

This is fixed in "Hotfix APM10.7.0HF09_cumulative.zip".
Please open a support ticket and ask for below Hotfix.