Admin not able to view Cases/Queue in Risk Analytics
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Admin not able to view Cases/Queue in Risk Analytics

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Article ID: 106240

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Updated On:

Products

CA Payment Security ARCOT ECOMMERCE

Issue/Introduction

This document provides a brief overview to  enable Admin ID if they are unable to view Cases/Queues in Case Management tab in CA Risk Analytics Admin Console .

Environment

Risk Analytics 5 & above

Cause

This document guide how to enable view for any Admin/Admin's if they are unable to view Work on tab under Case Management in CA Risk Analytics Admin Console.

A. Firstly, Admin should be assigned to correct organization name.

B. Secondly, if Admin is assigned to correct organization name and still not able to view the cases.

Resolution

A. Firstly Admin should be assigned to correct Organization, in case if Admin is not assigned to correct Org please follow the mentioned steps below:

Step 1: Login into Riskfort Analytics CA Admin Console, using Admin credentials and follow below steps:

<Please see attached file for image>

User-added image

Step 2: Click on the User Name, it will be re-directed to next page: screen below

<Please see attached file for image>

User-added image

#Note: Admin Username, Organization name , First name & Last Name will be populated automatically.


Step 3: Click on Edit & will be redirected to next page of Admin related information will pop up and click on Update Administrator Details.

<Please see attached file for image>

User-added image

Step 4: Click on Selected Organization from the Available Organization list.

<Please see attached file for image>

User-added image


B. Secondly, if Admin is assigned to correct organization name ans still not able to view the cases.


Step 5: Login into Riskfort Analytics CA Admin Console, using Admin credentials --> Click on Case Management --> Click on Manage Queues (on left hand side)

 

<Please see attached file for image>

User-added image

Select the Organization name and Queue name will be automatically populated on the drop down.
Select the queue name which needs to be assigned to Admin ID.

Step 6: Select the Admin ID from Assign Administrator for the Queue Management.

<Please see attached file for image>

User-added image

Click on Save.

Additional Information

Note: Follow the steps & search for Admin ID who are able to view Cases/Queues under Case Management in CA Risk Analytic Admin Console and then assign the same Organization name & queue name for the Admin who are unable to view the cases.

Attachments

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