LDAP User Test fails with error referring to blank Account User fields
book
Article ID: 106186
calendar_today
Updated On:
Products
CA Infrastructure Management
CA Performance Management - Usage and Administration
Issue/Introduction
User log in test via LDAP configuration in CA Performance Manager is failing with an error.
The error observed at the end of the test cycle states:
Cannot proceed with authentication because: Both the accountUser and accountUserClone are blank.
Environment
All supported CA Performance Management releases
Cause
The field for Account User Default Clone is set with the value "(saMAccountName)".
The value itself is an acceptable one but the brackets surrounding it are syntactically incorrect.
The values used must by the braces using {}, not parenthesis using ().
Resolution
Update the LDAP configuration via the SsoConfig tool replacing the parenthesis with the brace brackets.
Feedback
thumb_up
Yes
thumb_down
No