Need Data for Downed Interfaces

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Article ID: 106161

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Updated On:

Products

CA Infrastructure Management CA Infrastructure Management CA Performance Management - Usage and Administration CA Performance Management - Data Polling

Issue/Introduction

It would appear that the default behavior is to suppress all historical interface data when the interface is downed on a given device.
This is causing issues with our operations teams, we need to address this as soon as possible.

Cause

The default component filter on the Network Interface Monitoring Profile is set to:
Administrative Status does not equal down(2)

By default we do not synch filtered interfaces to CAPC or odata.
 

Environment

CAPM 3.5

Resolution

Create your own Monitoring Profile with own filter that doesn’t filter down interfaces.
So you can continue polling them even when down. And they will remain synced with PC unless it fails whatever new filters you apply.
I would use the MP with care, applying only to mission critical devices and carefully monitoring how many i\f’s are added and what impact it has.
 

Additional Information

https://docops.ca.com/ca-performance-management/3-0/en/configure-monitoring-profiles-340142520.html