How to get data for downed interfaces in CA Performance Management (CAPM)
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How to get data for downed interfaces in CA Performance Management (CAPM)

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Article ID: 106161

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

It would appear that the default behavior is to suppress all historical interface data when the interface is admin down on a given device.

Environment

CAPM 20.2

Cause

The default component filter on the Network Interface Monitoring Profile is set to:

Administrative Status does not equal down(2)

By default we do not synch filtered interfaces to CAPC or odata.
 

Resolution

Create your own Monitoring Profile (MP) with its own filter that doesn’t filter down interfaces.

In this way, CAPM can continue polling them even when down.

And they will remain synced with CAPC unless it fails whatever new filters are applied.

NOTE: Use the MP with care, applying only to mission critical devices and carefully monitoring how many i\f’s are added and what impact it has.

Additional Information

For further information on Monitoring Profiles in CAPM, see;

TechDocs : DX NetOps 20.2.x : CAPM - Configure Monitoring Profiles