ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
DevTest java.util.prefs - Couldn't flush user prefs: java.util.prefs.BackingStoreException: Couldn't get file lock
book
Article ID: 106107
calendar_today
Updated On:
Products
CA Application TestCA Continuous Application Insight (PathFinder)
Issue/Introduction
Seeing this entry repeatedly in the enterprisedashboard.log file: java.util.prefs - Couldn't flush user prefs: java.util.prefs.BackingStoreException: Couldn't get file lock.
Cause
This issue can happen due to not enough hard disk space in the DevTest server or it can be a permissions issue.
Environment
Release: Component: ITKOTF
Resolution
Check what is the hard disk space available in the DevTest Server. The partition where DevTest is installed and the /tmp partition should not be close to 100% in use. In Linux systems you can verify the hard disk space using the command #df -h
If permissions issues, please open the permissions on the DEVTEST_HOME folder.