"SPC-OCP-10036" Error after selecting menu items from the Spectrum Control Panel
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"SPC-OCP-10036" Error after selecting menu items from the Spectrum Control Panel

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Article ID: 106055

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

The following error is seen when selecting menu items from the Spectrum Control Panel:

"SPC-OCP-10036: Could not connect to the SpectroSERVER on spectrum. Either no user model exists or the .hostrc file does not permit this host to connect." 

Environment

Release: Spectrum
Component: SPCCSS

Cause

When launching the Spectrum Control Panel and selecting items from the menu, these processes are launched as the user used to log into the SpectroSERVER system and start the Spectrum Control Panel. This user must be a corresponding User model in the SpectroSERVER database.

Resolution

Log in or su to a user that has a corresponding User model in the SpectroSERVER database.

Additional Information

NOTE: Spectrum is case sensitive. Unlike Windows, user "Spectrum" is NOT the same as user "spectrum". For example, the Windows OS lets a user log in as "Spectrum" or "spectrum". You must log into the system using the same exact user as configured in the SpectroSERVER database.