Error sending export CSV from ITAM

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Article ID: 105991

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Updated On:

Products

CA IT Asset Manager CA Software Asset Manager (CA SAM) ASSET PORTFOLIO MGMT- SERVER CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

We cannot export csv files via e-mail on the ITAM product, even though the sending e-mail and the mail server have been set in the administration console. The ITAMExportService.log show this warning 2018-07-09 08:14:43,902 UTC [OnDm3] WARN CA.ExportService.RequestsThreadAbstract - Export: 1000030 "LegalDocument Search!206381125", Export Service could not find contact email addresses for this export request. Notifications will not be sent. 2018-07-09 08:14:46,849 UTC [OnDm3] INFO

Cause

The system administrator contact (uapmadmin) sending the mail has no email associated

Environment

Release:
Component: ARGIS

Resolution

set email for uapmadmin contact

<Please see attached file for image>

uapmadmin

Attachments

1558697078959000105991_sktwi1f5rjvs16itq.jpeg get_app