Why I'm getting "Unable to connect to remote machine" when trying to deploy new agents ?
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Article ID: 105987
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Updated On:
Products
CA Automation Suite for Data Centers - Configuration Automation
CA Client Automation - Asset Management
CA Client Automation - IT Client Manager
CA Client Automation
CA Client Automation - Remote Control
CA Client Automation - Asset Intelligence
CA Client Automation - Desktop Migration Manager
CA Client Automation - Patch Manager
Issue/Introduction
Getting "Unable to connect to remote machine" when trying to deploy new agents using the Deployment Wizard.
Cause
Wrong user name credentials used for a local userid as used the following format: .\<userid>
Environment
CA - Client Automation - All versions
Resolution
For local user just set the user name without the initial .\ so only: <userid>
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