Oracle Adapter r11.0 and AutoSys r11.3.6.x Compatibility