Workbench error has occurred. See the log file
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Article ID: 105917
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Updated On:
Products
CA Harvest Software Change Manager - OpenMake Meister
Issue/Introduction
I just installed R13 workbench on Windows Server 2016 64-bit. I am getting following error message:
An error has occurred. See the log file
null.
If we right-click and select "Run as administrator" when starting Workbench, we find that this works correctly.
Cause
This relates back to a special permission needed by the Eclipse platform that Workbench is built on.
Environment
CA Harvest SCM Workbench client v13.0.3
Windows 2016 platform
Resolution
In Windows Explorer, navigate to the %CA_SCM_HOME% folder
Right click on the Configuration folder and select "Properties"
Click on the Security tab
Click "Edit"
Select the "Users" user group above and check the "Full Control" checkbox below.
Click OK to confirm.
After this Workbench can start normally.
Feedback
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Yes
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No