CA IT Asset ManagerCA Software Asset Manager (CA SAM)ASSET PORTFOLIO MGMT- SERVERCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk ManagerCA Process Automation Base
Issue/Introduction
Unable to login to PAM application. I'm getting invalid username and password error after changing the EiamAdmin password in EEM.
Cause
The password for the EiamAdmin user was reset in CA Embedded Entitlements Manager using Jxploerer. Because of this, the certificate used by Process Automation for the communication with EEM must be updated as that communication still has reference to the old EiamAdmin password.
Environment
Release: ITPASA99000-4.3-Process Automation-Add On License for-CA Server Automation Component:
Resolution
If the EiamAdmin password is changed in EEM, then a reinstall of CA Process Automation must happen in order to go through the registration to EEM again to properly reset the EiamAdmin password.
Additional Information
Please note: 1. Any Cumulative or hotfix Patches will need to be reapplied after doing a reinstall to re-registering the EEM Application.
2. Clustered Nodes will need to be reinstalled after reapplying patches to node 2. Settings will eventually be mirrored but there is a delay. A reinstall will implement the changes immediately.