Right after the IPL, we had an Endevor failure. Our Endevor job ran right after the IPL and a service was not yet available. The message: C1I0013E CAILMP Common Enforcement Software is not installed. Subsequent runs of Endevor jobs ran successfully. I would like to know what was not available so we can adjust our automation.
Cause
CAIRIM was not activated before the Endevor job was run.
Environment
Endevor base all versions
Resolution
The error was because the CA Common Services task CAIRIM was not started yet.
This is required for any CA product to run.
CAIRIM is started in on of several ways. It can be as a started task CAIRIM or run under the subsystem CAMASTER or as a batch job.
I recommend looking at your automation to see what method you use. This is the link to the doc that explains the methods in detail.