CISCOMMON SERVICES FOR Z/OS90S SERVICESDATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OSCOMMON PRODUCT SERVICES COMPONENTCommon ServicesDatacom/ADCA ECOMETER SERVER COMPONENT FOCEasytrieve Report Generator for Common ServicesINFOCAI MAINTENANCEIPCUNICENTER JCLCHECK COMMON COMPONENTMainframe VM Product ManagerCHORUS SOFTWARE MANAGERCA ON DEMAND PORTALCA Service Desk Manager - Unified Self ServicePAM CLIENT FOR LINUX ON MAINFRAMEMAINFRAME CONNECTOR FOR LINUX ON MAINFRAMEGRAPHICAL MANAGEMENT INTERFACEWEB ADMINISTRATOR FOR TOP SECRETXpertwareCompress Data Compression for MVSCompress Data Compression for Fujitsu
Issue/Introduction
I am installing Datacom Server and CCITCP (client-server). I have not been able to connect successfully with CCI-PC and need help figuring out what I am missing or have configured incorrectly.
Environment
z/OS
Cause
The CCITCP initialization went fine, but its joblog does not show any incoming connections when the CCIPC test button was done. CCIPC then timed out. There could be a firewall setting interfering with the TCP connection to port 102
Resolution
Once the firewall problem had been resolved CCIPC was able to connect to CCITCP (over port 1202).