Need help with CCI connectivity

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Article ID: 105782

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Updated On:

Products

CA CIS CA Common Services for z/OS CA 90s Services CA Database Management Solutions for DB2 for z/OS CA Common Product Services Component CA Common Services CA Datacom/AD CA ecoMeter Server Component FOC CA Easytrieve Report Generator for Common Services CA Infocai Maintenance CA IPC Unicenter CA-JCLCheck Common Component CA Mainframe VM Product Manager CA Chorus Software Manager CA On Demand Portal CA Service Desk Manager - Unified Self Service CA PAM Client for Linux for zSeries CA Mainframe Connector for Linux on System z CA Graphical Management Interface CA Web Administrator for Top Secret CA CA- Xpertware CA Compress Data Compression for MVS CA Compress Data Compression for Fujitsu

Issue/Introduction

I am installing Datacom Server and CCITCP (client-server). I have not been able to connect successfully with CCI-PC and need help figuring out what I am missing or have configured incorrectly. 
 

Cause

The CCITCP initialization went fine, but its joblog does not show any incoming connections when the CCIPC test button was done. CCIPC then timed out. There could be a firewall setting interfering with the TCP connection to port 102

Environment

z/OS

Resolution

Once the firewall problem had been resolved CCIPC was able to connect to CCITCP (over port 1202).