CA CISCA Common Services for z/OSCA 90s ServicesCA Database Management Solutions for DB2 for z/OSCA Common Product Services ComponentCA Common ServicesCA Datacom/ADCA ecoMeter Server Component FOCCA Easytrieve Report Generator for Common ServicesCA Infocai MaintenanceCA IPCUnicenter CA-JCLCheck Common ComponentCA Mainframe VM Product ManagerCA Chorus Software ManagerCA On Demand PortalCA Service Desk Manager - Unified Self ServiceCA PAM Client for Linux for zSeriesCA Mainframe Connector for Linux on System zCA Graphical Management InterfaceCA Web Administrator for Top SecretCA CA- XpertwareCA Compress Data Compression for MVSCA Compress Data Compression for Fujitsu
Issue/Introduction
I am installing Datacom Server and CCITCP (client-server). I have not been able to connect successfully with CCI-PC and need help figuring out what I am missing or have configured incorrectly.
Cause
The CCITCP initialization went fine, but its joblog does not show any incoming connections when the CCIPC test button was done. CCIPC then timed out. There could be a firewall setting interfering with the TCP connection to port 102
Environment
z/OS
Resolution
Once the firewall problem had been resolved CCIPC was able to connect to CCITCP (over port 1202).