Need help with CCI connectivity
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Need help with CCI connectivity

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Article ID: 105782

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Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services Datacom/AD CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware Compress Data Compression for MVS Compress Data Compression for Fujitsu

Issue/Introduction

I am installing Datacom Server and CCITCP (client-server). I have not been able to connect successfully with CCI-PC and need help figuring out what I am missing or have configured incorrectly. 
 

Environment

z/OS

Cause

The CCITCP initialization went fine, but its joblog does not show any incoming connections when the CCIPC test button was done. CCIPC then timed out. There could be a firewall setting interfering with the TCP connection to port 102

Resolution

Once the firewall problem had been resolved CCIPC was able to connect to CCITCP (over port 1202).