ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
AE - Workflow "ready for start" for a long time with "Waiting for user input" error
book
Article ID: 105205
calendar_today
Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
Workflow don't run with status "ready for start"(Blue) and "Waiting for user input" error in Detail tab.
Cause
Child tasks inside the workflow are waiting for data from user to run.
Environment
Release: Component: AAUTEN
Resolution
Choose the option "Request User Input" in job that need user intervention.