ARA/CDA Login Object Propagation in General Workflows
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Article ID: 105198
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Updated On:
Products
CA Automic Workload Automation - Automation Engine
Issue/Introduction
We have recently upgraded from v12.1.0 to v12.1.2 and now none of their General Workflows work. The actual error is "Start Impossible". On closer examination, the Login object (in &LOGIN#) is not propagating when the workflow generates, although the Agent appears to be fine. If we execute an application deployment workflow, then this is also fine (same user, login object, folder etc). If we restart the failed workflow and manually enter the login object name, it works. If we hard code the login object name in the workflow properties, it works. The error has only occurred since we upgraded and is consistent with all general workflows. However, we have a system that has not yet been upgraded, and this is fine when trying to execute the same workflow.
Cause
Wrong Login Object name when executing General workflows
Environment
Release.Manager 9.0.0,Release.Manager 8.0.2 HF1
Resolution
The issue was found and fixed with Release.Manager 8.0.2 HF2 in Release Manager. The Package is available for download at the Automic-Support-Zone (https://support.automic.com). Hotfix-Description: Wrong Login Object name when executing General workflows A problem has been fixed when wrong Login Object name is sent to AE when a General workflow is executed. The fixes also provided in below version