New agent does not register with scalability server
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New agent does not register with scalability server

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Article ID: 104996

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

Agents won't register on a Scalability Server, CAF PING and CAMPING from the agent to the SS and from the SS to the agent all go through. 

Some of the errors reported in TRC_AMAGENT.log.
--
|NOTIFY | SMEVENT : New Session. Target = (SERVER_NAME) IP_ADDRESS\U-SECTOR_SRV. LID = 06440001. SH = 008ed0d8
|ERROR  | read_unit error:
1444919576, F6AE7A31-2FD6-41E7-9E5B-20498DBD19C
|ERROR  | ...error reading
configuration. Exiting.
---

Environment

Client Automation - All versions


Cause

In most cases, the Agent won't register if the 'Asset Registration" option is disabled under the collect engine properties.

Resolution

Make sure that the "Asset Registration" option is listed under "Selected Tasks" .

To check this go to Control Panel -> Engines -> All Engines -> Click on the Collect Engine and then on the right-hand

pane click on the engine under Task List -> click on the Collect tab.