Receiving error "Invalid - No SNMP Settings" message when applying a policy in Virtual Assurance for Infrastructure Managers (VAIM)

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Article ID: 104947

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Updated On:

Products

CA Server Automation CA Virtual Assurance for IM

Issue/Introduction

Every time I try to apply a base policy using VAIM I get "Invalid - No SNMP Settings" message as the configuration status.

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Cause

This message indicates one of the following problems:
  1. The communities selected are configured with ports different than the current agent listening port. 
  2. "Custom Selection" is checked, but there are no communities selected under "Default Communities"
In the example below, the above error is generated if this policy is deployed to a SystemEDGE agent configured to run on port 161.

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Environment

Release:
Component: VGENIN

Resolution

Make sure the correct Default Communities are selected which match the port configuration of the target SystemEDGE hosts.

Attachments

1558699974766000104947_sktwi1f5rjvs16jxk.png get_app
1558699972865000104947_sktwi1f5rjvs16jxj.png get_app