NCM device backup is not working in CA Spectrum

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Article ID: 104945

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Updated On:

Products

CA Spectrum

Issue/Introduction

NCM backup is not working

Cause

This problem arises from the following possible causes;
 
1. If the device is discovered with Read Only SNMP Community string (RO).

2.If SCP and privileges are not set correctly.

Environment

Spectrum 9.4.x and 10.x

 

Resolution

Check the following steps when capturing using SSH/SCP:
 
1.Device should be discovered using Read Write SNMP Community string (RW)

2. The following configuration lines should be present



aaa new-model
aaa authentication login default local group tacacs+
aaa authorization exec default local group tacacs+
username admin privilege 15 password 0 pass
ip scp server enable

Additional Information

The following Broadcom (CA Technologies) community discussion provide further details:
 
https://communities.ca.com/thread/241782225-to-perform-ncm-capture-using-sshscp-why-rw-access-with-privilege-15-is-required-why-not-ro-access
https://communities.ca.com/thread/241737658