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Not able to login to Automic Web interface with LDAP user account

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Article ID: 104909

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

When attempting to log into the target system, the following error is experienced:


U04006523 Could not establish a connection to AE system '%' (IP address: '%', Port '%') in a timely fashion. Please check if CP/WP-servers are running, the connection data in uc4config.xml are set correctly and the database service is available. 


Error message found in the CP log:
 

              U00051000 Error in function 'connect(hostname.some_company.com)':'Time out' (error code: '110')


Where the hostname.some_company.com is the address of LDAP server.

Cause

Investigation:

The error message indicates a connection issue with LDAP server, please check:
  • Ping the LDAP server
  • Check the LDAP server (in some cases, it's POWER OFF)

Environment

Release:
Component: AAUTEN

Resolution

Workaround: Disable LDAP as a temporary workaround.
  • change the value of LDAP inĀ  UC_SYSTEM_SETTINGS to N, then try login.

Solution: Turn on LDAP server or make sure connection from AE to LDAP server works.