Attempting to start the CA Service Desk Manager service fails with "Daemon manager may already be logged into slump"

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Article ID: 104530

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

In a Windows environment, the CA Service Desk Manager Server service on the primary or secondary server is not running and cannot be started. 

 

Cause

Despite stopping the service, some CA Service Desk Manager processes are still running.

For example, these processes may still be up and running:

  • sslump_nxd,exe (one or more)
  • pdm_proctor_nxd.exe
  • pdm_d_mgr.exe

Environment

Windows environment
Conventional configuration : primary server, optionally one or more  secondary servers 

Resolution

Remove the extraneous CA Service Desk Manager processes.

For example, start the Windows tool called Task Manager, click on the Details tab, right-click on each extraneous process and select "End task".

<Please see attached file for image>

Task Manager showing sslump_nxd.exe

Additional Information


 

Attachments

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