Is UVC affected by Tomcat Vulnerability CVE-2018-8014?

book

Article ID: 104341

calendar_today

Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction



Is Univiewer affected by Apache Tomcat Vulnerability CVE-2018-8014?  

Environment

Univiewer Webstart or Webconsole deployed in Apache Tomcat 

Resolution

UVC is not affected by the vulnerability from Apache Tomcat as CORS filters are not used.