After upgrading to the latest version of iOS (11.4) the CA Service Management Mobile Application failed to show all the icons

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Article ID: 103554

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

After upgrading the latest version of iOS (11.4) the SDM mobile application failed to show all the icons for a single user.

Cause

The application was not properly refresh by the iOS after the upgrade.

Environment

Service Desk 17.1
SDM Mobile app 3.1.13
iOS

Resolution

Reinstall the SDM mobile application in the mobile device.
1. To remove the app follow the steps of  the link: How to delete apps on your iPhone, iPad, and iPod touch
2. To install the app, download the SDM mobile application from the app store.