Service Catalog Form does not load When trying to approve it
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Article ID: 103530
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Updated On:
Products
CA Service CatalogCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
Service Catalog Form does not load when trying to open a request as an approver
Cause
The approver user(id) is duplicated in ca_contact table of the mdb database. And the request is saving data to the user which is inactive in the ca_contact table.
Environment
Service Catalog 12.9 and later
Resolution
1. Log into CA Service Catalog (or Service Desk Manager if is connected to same mdb database) as an administrator (ex: spadmin) 2. Administration > Users > Search for the supervisor of the user with the problem. Two duplicate users should appear. 3. Open one of the users and change the userid of this 'one of the 2 duplicates'. 4. Run the search again.
To search the duplicate users from database level in the mdb database/ca_contact table, see the document in the additional information section.