ecoMeter discovery does not find devices

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Article ID: 103380

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Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

Using Automatic Discovery in ecoMeter Admin portlet does not find devices:

 

The log show the following message:

IP Address Range (format eg 1-10.2.3.100-255): 10.110.1.5
SNMP Port: 161
Template: Test Template

10.110.1.5:161 ... no support for information requests



Community, Port and IP are specified correctly.

Cause

The root cause is the use of a wrong template.

Environment

- UIM 8.51 on Windows Server 2012R2 Standard
- ecometer probe 5.01 on Windows Server 2012R2 Standard

- The user has Administrator rights

Resolution

Use the appropriate templates for the devices that need to be discovered. You can find available templates in the Additional Information below.

Should this message still appear, please configure mapping as follows:

Obtain the SNMP OID by running the snmpwalk: 'snmpwalk -v 2c -c public your device ip'

Open the UMP template > 'Sequence'

 



Right Click > New Mapping > Select Metric > OK

 



Enter the SNMP OID > Save All

 

 

 

Additional Information

CA data center infrastructure management (DCIM) 4.6x and CA ecoMeter 4.70, 5.00 resources

Follow these steps to import the templates:

  1. download file with templates on your computer
  2. open UMP -> ecometer_admin portlet
  3. call administration context menu
  4. right-click on administration and call Import command

 


5.select file with templates and click “Import”



6. select needed templates and click  “Import"

Attachments

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