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Integration with CAPM 3.5
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Article ID: 103325
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Updated On:
Products
CA Infrastructure ManagementCA Performance Management - Usage and Administration
Issue/Introduction
I am getting the following error when trying to see Spectrum Alarm data in CAPM: "Please check the credentials entered on the Data Source settings. The server returned: Unauthorized" I have followed the steps outlined below but this did not resolve the issue. https://comm.support.ca.com/kb/no-information-in-alarms-tab/kb000009290
Cause
The root cause of this issue is a deprecated method in tomcat.
Environment
CAPM 3.5 Spectrum 10.2.x
Resolution
We use a newer version of Tomcat in Spectrum 10.3. Please upgrade to spectrum 10.3 or newer.