CA Harvest Software Change Manager - OpenMake Meister
Issue/Introduction
Unable to check files for update for brows system hangs. Error message - timeout
Environment
CA Harvest SCM all versions and platforms
Cause
We temporarily disabled the firewall and found that the checkouts started to work normally after that. So the ports that SCM needs to use had been closed in the firewall.
Resolution
Checked the /opt/CA/pec/standard/rtserver.cm to see if a direct connect port range had been configured for Harvest. We found that the port range had been configured.
Adjusting the firewall to leave the ports in his port range open resolved the problem.