CA APM new CEM Recording Session shows error "Unable to start recording for all enabled monitors"
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Article ID: 103211
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Updated On:
Products
CA Application Performance Management Agent (APM / Wily / Introscope)INTROSCOPE
Issue/Introduction
Running a new CEM Recording Session fails with: "Error: Unable to start recording for all enabled monitors"
Cause
The normal root cause of this error is at least one TIM is not contactable by the Enterprise Manager (EM) that is running the TIM Collection Service e.g. the TIM is not started or there is some other problem impacting the EM <-> TIM communication.
Environment
APM 9.x, 10.x
Resolution
Check the CEM UI Setup > Monitors page to confirm the status of the TIMs. One TIM was showing "Domain Configuration Status" Communication Error 404. A resync of the TIMs was enough to clear the Communication Error and that also allowed the recording session to run.