iXp GUI version mismatch error after upgrade
search cancel

iXp GUI version mismatch error after upgrade

book

Article ID: 103191

calendar_today

Updated On:

Products

Workload Automation Agent

Issue/Introduction

After patching iXp Server with an upgrade fix, users are unable to open iXp GUI on their PC/Workstation using the Desktop shortcut. When trying to open iXp GUI, we get "Error:version mismatch:11.3.5.5xxx:11.3.5.5xxx:".

For example:

<Please see attached file for image>

iXp version mismatch error.

Environment


CA Workload Automation iXp 11.3.5 on all supported platforms.
 

Cause


The "Error:version mismatch:11.3.5.<new version>:11.3.5.<old version>:" simply suggests that the Java Web Start has cached 11.3.5.<old version> version application but the iXp Server is now at 11.3.5.<new version>.

 

Resolution


To fix this, you need to clear the Java Web Start cache and relaunch iXp GUI.

Execute the following commands on the PC/Workstation you are launching iXp GUI from:

javaws -clearcache
javaws http://<ixp_server_host>:8080/ixp/iXp.jnlp
 

Additional Information


CA Workload Automation iXp 11.3.5 Release Notes.

Attachments

1558700656124000103191_sktwi1f5rjvs16k7x.jpeg get_app