UIM Alert not Synchronized from CA SOI to CA UIM
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UIM Alert not Synchronized from CA SOI to CA UIM

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Article ID: 103034

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

Customer has the following envirnoment: CA SOI 4.2 - SP 2 - W2K12 CA UIM 8.51 - SP 1 - Linux RHEL 7.x UIM Connector 3.9.0.32 Catalyst 3.4.2.26 When a clear in an alarm is done from CA SOI, is not synched to CA UIM. All the steps from manual were followed: Alert Synch, PrimingUtility, Alert Filter, etc... 

Environment

CA SOI 4.2 - SP 2 - W2K12
CA UIM 8.51 - SP 1 - Linux RHEL 7.x
UIM Connector 3.9.0.32
Catalyst 3.4.2.26

Cause

The Catalyst Server is not taking the alert filter value in the SOI DB when you go to the registry and manually enter it.

Resolution

Made sure to get the current settings in the Administration tab -> CA Service Operations Insight Manager Configuration -> Synchronization Configuration for
Alert Synchronization, Service Synchronization, IsInMaintenance Property Synchronization.  The registryloader.bat will reset those values back to the default. 

Edit 
\CA\SOI\tomcat\registry\topology\physical\node0\sor\syncfilters\alert_filter.xml 
Add the line 
<mdr productName="CA:00050" /> <!-- NIMSOFT -->

Ran 
\CA\SOI\tomcat\registry\registryloader.bat 

Stop/start the CA SAM Application Server service. 

Go to the Synchronization Configuration page and set the values for Alert Synchronization, Service Synchronization, IsInMaintenance Property Synchronization back.

Stop/start the CA SAM Application Server service.