Probe Utility Does Not Launch From IM Client

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Article ID: 102879

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Updated On:

Products

NIMSOFT PROBES DX Infrastructure Management

Issue/Introduction

To launch the Probe Utility from the Infrastructure Manager Client you would click on the desired probe for the robot  and then press CTRL-P.  This should launch the probe utility in a separate window however sometimes nothing happens.

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IM Client Probe Utility Launch

Cause

  • the vbpu.exe process is missing from the \Nimsoft\util directory
-OR-
  • the HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Nimbus Software\NimBUS Installation\Utilities  Registry Key is pointing to an incorrect location

 

Environment

Infrastructure Manager Client 4.10

Resolution


If the location pointed to by the registry key (HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Nimbus Software\NimBUS Installation\Utilities) is incorrect, update
  Utilties to point to the correct path containing the vbpu.exe.

ex

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REGISTRY: Utilities Dir Location

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IM Client - Util Dir

If the file is missing, reinstall the IM Client or copy the vbpu.exe from another machine running the IM Client and place it in the \Nimsoft\Util directory

Attachments

1558700853247000102879_sktwi1f5rjvs16kac.png get_app
1558700851327000102879_sktwi1f5rjvs16kab.png get_app
1558700849244000102879_sktwi1f5rjvs16kaa.png get_app