Disable TLS v1.0 when connecting to CA

book

Article ID: 102698

calendar_today

Updated On:

Products

CA Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

More and more sights must use TLS 1.2

We need to disable TLS v1.0 usage by all applications. CS MSM 6.0 still connects to CA using TLS v1.0. What is needed to disable its use of TLS v1.0 and use TLS v1.2?

Environment

Release:
Component: MSM

Resolution

GIS had to implement TLS 1.2 support on our backend.

- On the client side The decision of the release of TLS and cipher to be used is based on the TCP/IP configuration and the policy built in the policy agent."     The policy is built via OSMF and a policy file is created in your USS file system by default as '/etc/pagent/pagttls2.ttls'.