Multiple probes on hub showing as 'Suspended' in the Active column in IM
search cancel

Multiple probes on hub showing as 'Suspended' in the Active column in IM

book

Article ID: 102695

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) Unified Infrastructure Management for Mainframe CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Multiple probes display as suspended under the 'Active' column in the Infrastructure Manager and probe icons appear white.

No queues working as a result of this but still have connectivity.


 

Environment

  • DX UIM (any version)

Cause

  • Robot was erroneously placed into maintenance

Resolution

1. Open the controller probe
2. Select the Status Tab
3. Rt-click on the robot status icon button
4. Select the option 'Leave suspend mode now'