DevTest service is running but cannot connect to it

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Article ID: 102691

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Updated On:

Products

CA Application Test Service Virtualization CA Continuous Application Insight (PathFinder) CA Service Virtualization (DevTest / LISA / VSE / Application Test)

Issue/Introduction

I had to replace DevTest license and restarted DevTest Components.
When I open the Portal I cannot log in to it because it does not connect to the Registry.
 

Cause

This issue was caused due to additional DevTest Registry service running in the same server.

Environment

Release:
Component: ITKOTF

Resolution

Stop the DevTest components and verify if there is still DevTest processes running.

With Windows, open Task Manager and look for DevTest Services.

In a Linux server run the following command:
# ps -ef | grep -i java | more

This will return all the Java process running in the server.
If the results include DevTest services get the Process ID for these services (PID) and kill these additional processes with the following command:
# kill -9 ComponentPID

After the additional DevTest process is stopped, restart the proper DevTest components.

If you are not able to stop the additional DevTest processes, verify which user is running these services and if you have the necessary permissions to stop the service.
If not, please contact your system administrator to stop the additional processes your user is not able to stop.