DevTest Portal slowness and filter is not working
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DevTest Portal slowness and filter is not working

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Article ID: 102378

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Updated On:

Products

CA Application Test CA Continuous Application Insight (PathFinder) Service Virtualization

Issue/Introduction

DevTest Portal slowness and the report filter is not working. 

1. Bring up Portal URL and login. 
2. Choose Reporting. 
3. Choose Suite detail. 
4. Takes a while to bring up the options to choose for the report as well as the report itself.
 

Environment

All supported DevTest releases.

Cause

Needed to add more memory for Registry and Portal.

Resolution

Increasing the heap size to -Xmx2g on both the Registry and Portal services resolved the issue.