View shows no data when Business Hours filtering is applied.

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Article ID: 102355

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Updated On:

Products

CA Infrastructure Management CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

View shows no data when Business Hours filtering is applied.

Cause

If the context of the view does not contain items in a site group where those business hours are applied, you would not see any data/items in the view.

Business Hours Filtering on views will filter to items that are in a site group with those selected business hours applied

Environment

CA Performance Mangement 3.5

Resolution

Add the items to a site group with the desired business hours applied to that site group.

After doing so, applying the business hours filtering to the view will show the items in that site group.

Additional Information


Site groups:
https://docops.ca.com/ca-performance-management/3-5/en/building/groups#Groups-SiteGroups

Configure Business hours filtering.
https://docops.ca.com/ca-performance-management/3-5/en/building/configure-business-hours-filtering/