Email Notification on Password View Policy doesn't work

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Article ID: 102333

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) PAM SAFENET LUNA HSM CA Privileged Access Manager (PAM)

Issue/Introduction

Email Notification on Password View Policy has not been working for some time, so that the users are not receiving emails from PAM when a password is viewed. 

 

Cause

A possible cause may be related to NTP Server configuration.
Check in PAM, in the Configuration Section, under Date and Time if the NTP server is configured and its status

Environment

Release:
Component: CAPAMX

Resolution

If no NTP server is available, or if it is available but connections are rejected, please reconfigure the NTP server in PAM  until a valid server is present.

Additional Information

Set the Tomcat Logs to INFO or FINE to get more information and check if PAM is sending the emails.

To understand the meaning of the ntp output presented in PAM, see for instance https://www.freesoftwareservers.com/wiki/ntpq-p-output-explained-5406783.html