Rally - Excel Plugin: Unable to parse SSO landing page

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Article ID: 102075

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Updated On:

Products

CA OPS/MVS Event Management & Automation CA Agile Central On Premise (Rally) CA Agile Central SaaS (Rally)

Issue/Introduction

While trying to connect to Agile Central using the Excel Plugin, the user receives error, "Error connecting to CA Agile Central:  Unable to parse SSO landing page".

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Error Thrown

Cause

Unfortunately this is a known issue with the current version of the Excel Plugin.  Because this issue affects a low number of users and the Excel plugin is currently undergoing a full rewrite, the decision was made not to fix the defect.  Engineering resources are instead being used to work on the new version of the plugin.

Environment

Release: AGCIBM99000-1-Agile Central-IBM CLEARQUEST INTEGRATION-SAAS
Component:

Resolution

A beta version of the new plugin can be found at the following location: https://docs.ca.com/en-us/ca-agile-central/saas/excel-2016-installation-user-guide.  The requirements are that Excel 2016 or higher is in use.

If the minimum version requirement can not be met, users can request to be put on the SSO Exceptions list by their local Subscription Administrators.  This will allow the user to login to Agile Central (including the current Excel Plugin) using their Username and Password.  Users will no longer receive the parsing error and will be able to connect using the Excel plugin.  

Attachments

1559050576550000102075_sktwi15okjw4363a1.png get_app
1558701039588000102075_sktwi1f5rjvs16kct.png get_app