Email notifications fail with the error "Couldn't connect to host, port: servername, 25; timeout -1"
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Email notifications fail with the error "Couldn't connect to host, port: servername, 25; timeout -1"

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Article ID: 101452

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

The outbound mail service of Service Desk is not working properly.  When the notifications fail, the following error is captured in the NX_ROOT\mail_nxd.log log file:

ERROR [mailNxdActorSystem-akka.actor.default-dispatcher-27292] c.c.S.m.c.JavaMailSMTPClient - The transport is not connected or is dead. Reason: {} com.sun.mail.util.MailConnectException: Couldn't connect to host, port: SERVERNAME, PORT; timeout -1

Environment

CA Service Desk 17.x

All Supported Operating Systems

Cause

A network configuration in the firewall is preventing the connections to be established between Service Desk Manager server and the mail server

Resolution

Ensure that the communication between the Service Desk server and the Mail server does not have anything that blocks it. Refer to the following link for the minimum port requirements that need to be open:

Supported Ports and Port Ranges

Refer to the ports listed for SMTP, POP3 and IMAP