Symantec Identity Manager - Endpoint type has not been activated
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Symantec Identity Manager - Endpoint type has not been activated

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Article ID: 101421

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

After deploying the new endpoint created with Connector XPress, with success, when try to create the new endpoint on the provisioning manager, it returns an error saying the following:

Create <EndpointName> Endpoint "<EndpointName>": Failed to execute Create<EndpointName>Endpoint. ERROR MESSAGE: Endpoint '<EndpointName>' creation failed: Connector Server Add failed: code 32 (NO_SUCH_OBJECT): failed to add entry eTDYNDirectoryName=<EndpointName>,eTNamespaceName=<EndpointName>,dc=im,dc=etasa: JCS@XXXXXXXX: The endpoint type eTNamespaceName=<EndpointName>,dc=im,dc=etasa that was referenced in the request has not been activated (ldaps://xxxxxxx:20411).

Environment

Identity Manager 12.6.x and 14.x

Cause

The JCS Connector Server was not set for the new endpoint in Connector XPress

Resolution

Open Connector XPress

From the left frame:

  • Open im > Endpoint Types 
  • Select <YourEndpoint>
  • Right click on it 
  • Select "Set Managing CS" 
  • Select your JCS Connector Server 
  • Click Ok 

Additional Information

Error: dispatch admin task is not configured for admin task Create Endpoint with object type Active Directory Endpoint and action type Create.

Symantec Identity Manager - The endpoint type that was referenced in the request has not been activated.