CAUAJM_E_106527 errors trying to connect to AutoSys server from an AutoSys Client on a new laptop
search cancel

CAUAJM_E_106527 errors trying to connect to AutoSys server from an AutoSys Client on a new laptop

book

Article ID: 100983

calendar_today

Updated On:

Products

Autosys Workload Automation

Issue/Introduction

Running any AutoSys command from a client node gives errors like below

CAUAJM_E_10527 Timed out waiting for response from the AutoSys Application Server: [<AutoSysServerName.example.com>:9000]
CAUAJM_E_50033 Error initializing tx subsystem: CAUAJM_E_10062 Failed to get initial configuration from AutoSys Application Server(s)

in the AutoSys server side logs:

CAUAJM_E_30035 <client-hostname.example.com:#####:##.##.##.##> is not reachable. Session aborting...

 Note: the  ##.##.##.## above is the IP Address of the client hostname that the server is able to resolve,  ##### is the ephemeral port number that the client used to initiate the connection.

 

Cause

Network resolution / port communication issues are leading to this error

Resolution

From AutoSys Client, make sure:

  • <AutoSysServerName.example.com>  the AutoSys server host, resolves to the correct IP address of the Server
  • port 7163  is open bidirectional from Client to the AutoSys server

From AutoSys Server, make sure:

  • AutoSys client, <client-hostname.example.com>   resolves to the IP address mentioned in the logs (CAUAJM_E_30035 <client-hostname.example.com:#####:##.##.##.##> is not reachable)
  • port 7163  is open bidirectional from AutoSys Server to the above AutoSys client

 
 
 Work with Windows/Unix/Network administrators to get the above sorted out and then retry the AutoSys command