INFO NEEDED ABOUT DATASETS
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INFO NEEDED ABOUT DATASETS

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Article ID: 100980

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Updated On:

Products

SOLVE:Access Session Management SOLVE

Issue/Introduction

Customer were migrating CA SOLVE:Access to release 5.0.  They had below datasets existing from past release.  They were

unable to understand the significance of these datasets:

hlq.ALERTH
hlq.ALERTH.D
hlq.ALERTH.I

hlq.SSIDB
hlq.SSIDB.D
hlq.SSIDB.I

Environment

OS:  z/OS.

Cause

Cust needed to understand the significance of datasets ALERTH and SSIDB for migration.

Resolution

a.  Regarding ALERTH:  This is not a dataset used in SOLVE:Access.  It is normally

used on the NetMaster product suite.  This is from our tech docs NetMaster Shared

Content Library r12.2:

ALERTH is part of the Alert Monitor and enables you to view alerts that have been created in the past.  Alerts in the history file
 
can contain notes showing manual and automated actions that were performed for the alert.

Type: Local VSAM
Run-time DDname: ALERTH

 
b.  Regarding SSIDB:  It depends whether the SOLVE:Access region communicates with
 
a SSI or not. This is from our tech docs NetMaster Shared Content Library r12.2:

SSIDB Is the data set that acts as a disk-based backup to the nonvolatile part of the SOLVE SSI database.  The data set
 
contains saved application data and allows data to be preserved across restarts.

Type: Local VSAM
Run-time DDname: SSIDB

One can check if the SOLVE:Access region communicates with a SSI by issuing the STATUS command on =CMD--and
 
then checking text on message N98601.