After the server shutdown the DSAs are not starting up. In the logs there are the errors.
ca-prov-srv-01-impd-inc does not exist
UserStore_userstore-01 does not exist
ca-prov-srv-01-impd-main does not exist
ca-prov-srv-01-impd-notify does not exist
ca-prov-srv-01-impd-co does not exist
ca-prov-srv-01-imps-router does not exist
Identity Manager 14.x
Sometimes on Virtual Appliance if the DSAs are stopped abruptly this will occur. To resolve this, perform the following steps:
All PIDs should be recreated and your DSAs should start up successfully
Sometimes this occurs when the DSAs are shut down abruptly. Be sure to stop all DSAs when necessary via the command dxserver stop all