CPF22E3 User profile QSECOFR is disabled
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CPF22E3 User profile QSECOFR is disabled

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Article ID: 100857

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Updated On:

Products

CA Plex

Issue/Introduction

We have CA Plex developed app connect to IBMi server and some user received error "CPF22E3 User profile QSECOFR is disabled" and the connection was about to be made. What happened?

Environment

CA Plex 7.2.1 and higher

Cause

This error occurs when STATUS of the connected user's user profile is "*DISABLED".
The default value of STATUS is "*ENABLED", but it will be changed to "*DISABLED" if you input a wrong password more than the number of retries specified in the system value QMAXSIGN.

Resolution

Have your IBMi admin set the user's profile STATUS field value back to *ENABLED