MicroFocus job fails with MccDoOpen: CCI error 9: A network error occurred on CA WA Agent
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Article ID: 100820
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Updated On:
Products
Workload Automation AgentDSERIES- SERVERCA Workload Automation DE - System Agent (dSeries)
Issue/Introduction
The MF job is getting SUBERRORS. The spool shows the following output:
XXXXXXXXXXXXX MccDoOpen: CCI error 9: A network error occurred
XXXXXXXXXXXXX MccOpen: Error opening conversation: (8) communications component error
MFCC error in MccMfbinpCall: \PATH\JES\JCL\SOME$TEST.JCL"
MFCC communications failure
Failure submitting: "D:\SOME\PATH\JES\JCL\SOME$TEST.JCL""
MFCC error in MccFreeContext:
MFCC object in wrong state
Environment
CA Workload Automation Agent for MicroFocus 11.3 / 11.4
Cause
The MicroFocus job is failing due to some issues with the MicroFocus cluster or the network. Check to make sure that the MicroFocus server is reachable.
Resolution
Check to make sure that the MicroFocus server is reachable. Fix any DNS or network issues.