E150003: An error occurred during authentication
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E150003: An error occurred during authentication

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Article ID: 100444

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Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent

Issue/Introduction

The AD password had been changed ,The users were not able to log into WCC.

Environment

WORKLOAD AUTOMATION AE, Release: R 11.3.6, Service Pack: SP 5, Operating System: Win Server 2012 R2

Cause

The Error is due to LDAP authentication issue. LDAP server doesn't bind with EEM.


 

Resolution

Check the passwords for users DN in "user store" configuration in EEM
Log into EEM UI > Configure > User Store and update the AD password.
Restart "igateway" login as "root" and run :
# cd $IGW_LOC
# ./S99igateway stop
# ./S99igateway start