Not reconciling devices due to 2 IP Addresses
search cancel

Not reconciling devices due to 2 IP Addresses

book

Article ID: 100237

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Network Flow Analysis is flowing data by an external IP (ex. xx.xx.xx.1) and when discovering the device with  Performance Management, it is using a different IP (xx.xx.xx.2) We end up with two devices in  Performance Center.

Environment

CA Performance Management - All versions

Cause

We can’t consolidate Data Aggregator and NFA devices if there are no IP's in common.
 
The Data Aggregator only syncs its primary and any IP of the interfaces it polls.  If none of these interfaces has the same IP as the NFA interface/device, then we don’t consolidate.  We don’t fall back to "Name" unless one of the devices doesn’t have a primary IP address.
 

Resolution

Under Administration->Monitored Items Management->Monitored Devices, find the device and change the IP address to the same IP as the device IP address as discovered in NFA.

This sets the device IP in the Data Aggregator.

After that, the IP address will get synced to Performance Center,  and it should consolidate the 2 devices.