Problems restoring the netqosportal and em databases
search cancel

Problems restoring the netqosportal and em databases

book

Article ID: 100227

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

When I try to restore the netqosportal database on a CAPC console, I get the following error:

[root@<hostName>]# mysql netqosportal -e 'source /tmp/netqosportal.sql'
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)

 

Environment

CA Performance Management 3.5

Cause

A password was added for the root MySQL user in 3.5

Resolution


On CA Performance Management use the password for the root mysqluser and commands as outlined in the documentation.

Additional Information

CA Performance Mangement 3.5 documentation:

Backup:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-5/administrating/performance-center-administration/back-up-performance-center.html

Restore:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/performance-management/3-5/administrating/performance-center-administration/restore-performance-center.html